Adding Videos to WL.com - a Tutorial

Post your fishing related videos here.
User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Sat Sep 19, 2009 6:50 pm

Here's how to get your videos on WL.com:

First, you need video editing software. I'll assume you have something. If nothing else Windows comes with a free video editing program that isn't too bad.

Second, set up an account at YouTube. It's free and that's what we use on the site, so it will make integration easier.

Once you have created your video and uploaded it to YouTube you can do two things with it on WL.com. First, you can post it on your Blog. This is pretty easy because YouTube will give you the code to embed it on other web sites. Then, just go to your Blog and make a new Blog entry. Here's where it's "a little" tricky. The Blog entry tool has two options in the lower left corner of the text entry form. You want to click on the "html" option and paste your video code line into that. You can add your own text either in front or behind the video code. When you are done and save it you should have an embedded video - neat!

When your Blog is embedded and working, go to the Forum and post an announcement on the Video forum so members have another way of knowing your Blog is updated and you have posted a video.

What if you aren't a Premium Member and have a nice video you'd like to get posted to the WL.com video section?

If you want to do this you'll need to burn the finished video to a disc and mail it to me so I can then post it on the WL.com YouTube account and then link it to our Video section (currently under construction). Please be aware if you decide to do this you are allowing us permanent use of the video on WL.com.

Please let me know if you have any questions or troubles getting this done and I'll help you as best I can. Looking forward to seeing members start to share videos on WL.com!
Last edited by Anonymous on Sat Sep 19, 2009 6:56 pm, edited 1 time in total.
Image

"Takers get the honey, Givers sing the blues".

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Sun Mar 27, 2011 1:32 am



WOW! We can embed YouTube Video Players in the forum! But how, you may ask? Well, there's no instructions anywhere but Aaron figured it out and here is the code to use. You have to enter it just so:

1)Start the line with: [youtube]

2)Insert the YouTube Video's address (IMPORTANT! use the address in the browser, don't use the embed code that YouTube provides). This is an example for Haven Lake. Remember, just copy the video's address line from your browser:

IjzGnmCPWgI

Add to the end of the address line with:

[/youtube]

If I write the full code line it will create a player so I hope you get the idea!

HINT - you may want to open two browsers until you have the directions down solid so you can go back and forth to these instructions and copy/paste the code the right way.

So a couple ground rules please!

If it's fishing-related, put the video in the appropriate forums, and you can always use the Video forum for general questions or put videos there as well. If it's anything not fish-related it should go into the Off-Topic.

Here's the BIG CAVEAT. YouTube is full of some pretty off-color stuff. Admin and the Mods will not hesitate to remove videos that are offensive, rude, off-color, and whatever else adjective we can come up with as a reason to remove it. So please, keep in mind the PG-rating, family friendly site guidelines we are trying to maintain. Thanks and have fun posting your videos. :dj:
Last edited by Mike Carey on Sun Mar 27, 2011 1:58 am, edited 1 time in total.
Image

"Takers get the honey, Givers sing the blues".

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Sun Mar 27, 2011 5:40 pm

UPDATED INSTRUCTIONS FOR ADDING VIDEOS TO YOUR FORUM POSTS

When you make a forum post, on the far right side of the various tool buttons is one that looks like this:

[BB/] If you click on this button it gives you several options, including YouTube and Vimeo tags. Let's look at the YouTube option:

[youtube]Put You Tube URL here[/youtube]

You must use the code exactly as noted, with "[" not "{" symbols for it to work. Also, take the URL, NOT the YouTube embed code that they offer on YouTube.

so for example:

rNScqW5liVU...

add the tags in front and at the end of this URL and you get:



That's all there is to it!


So a couple ground rules please!
If it's fishing-related, put the video in the appropriate forums, and you can always use the Video forum for general questions or put videos there as well. If it's anything not fish-related it should go into the Off-Topic.

Here's the BIG CAVEAT. YouTube is full of some pretty off-color stuff. Admin and the Mods will not hesitate to remove videos that are offensive, rude, off-color, and whatever else adjective we can come up with as a reason to remove it. So please, keep in mind the family friendly site guidelines we are trying to maintain. Thanks and have fun posting your videos.

Remember: [youtube]add the URL[/youtube]
Last edited by Mike Carey on Sun Mar 27, 2011 6:09 pm, edited 1 time in total.
Image

"Takers get the honey, Givers sing the blues".

User avatar
Amx
Vice Admiral Three Stars
Posts: 7363
Joined: Thu Jul 02, 2009 11:43 am
Location: Wa. state

RE:Adding Videos to WL.com - a Tutorial

Post by Amx » Sun Mar 27, 2011 5:53 pm

Tom.

Occupation: old
Interests: living

User avatar
Amx
Vice Admiral Three Stars
Posts: 7363
Joined: Thu Jul 02, 2009 11:43 am
Location: Wa. state

RE:Adding Videos to WL.com - a Tutorial

Post by Amx » Sun Mar 27, 2011 5:59 pm

Tom.

Occupation: old
Interests: living

User avatar
Amx
Vice Admiral Three Stars
Posts: 7363
Joined: Thu Jul 02, 2009 11:43 am
Location: Wa. state

RE:Adding Videos to WL.com - a Tutorial

Post by Amx » Sun Mar 27, 2011 6:00 pm

Tom.

Occupation: old
Interests: living

User avatar
Toni
Sponsor
Sponsor
Posts: 3183
Joined: Mon Apr 30, 2007 10:47 pm
Location: Graham

RE:Adding Videos to WL.com - a Tutorial

Post by Toni » Sun Mar 27, 2011 6:14 pm

That was funny AMX
Look for Wannafish A Lure on FaceBook
He said, “Throw your net on the right side of the boat and you will find some.” When they did, they were unable to haul the net in because of the large number of fish.

User avatar
Amx
Vice Admiral Three Stars
Posts: 7363
Joined: Thu Jul 02, 2009 11:43 am
Location: Wa. state

RE:Adding Videos to WL.com - a Tutorial

Post by Amx » Sun Mar 27, 2011 6:21 pm

The car web site I'm on had the subject come up so I had to look up that vid to post there, and decided to see if it would work for me here. [lol]
Last edited by Amx on Sun Mar 27, 2011 6:21 pm, edited 1 time in total.
Tom.

Occupation: old
Interests: living

User avatar
Marc Martyn
Rear Admiral Two Stars
Posts: 4100
Joined: Sun Apr 08, 2007 1:01 am

RE:Adding Videos to WL.com - a Tutorial

Post by Marc Martyn » Sun Mar 27, 2011 7:55 pm

That is funny! I had to do that a couple of times at the boat launch and RV parks!![rolleyes]

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Mon Mar 28, 2011 3:11 pm

not meant as a slam on women, but I have heard that men's brains are better are doing these types of physical hand/eye coordination tasks. I know it holds true in my marriage, seen it in action a lot of the years.
Image

"Takers get the honey, Givers sing the blues".

User avatar
Marc Martyn
Rear Admiral Two Stars
Posts: 4100
Joined: Sun Apr 08, 2007 1:01 am

RE:Adding Videos to WL.com - a Tutorial

Post by Marc Martyn » Mon Mar 28, 2011 3:22 pm

What is really funny, is it was men that I helped.

Women are great multi-taskers. Me, I can hardly walk and chew gum at the same time.[woot]
Last edited by Marc Martyn on Mon Mar 28, 2011 3:22 pm, edited 1 time in total.

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Sun Jul 03, 2011 2:03 pm

bumping these instructions to the end of the thread...
Mike Carey wrote:UPDATED INSTRUCTIONS FOR ADDING VIDEOS TO YOUR FORUM POSTS

When you make a forum post, on the far right side of the various tool buttons is one that looks like this:

[BB/] If you click on this button it gives you several options, including YouTube and Vimeo tags. Let's look at the YouTube option:

[youtube]Put You Tube URL here[/youtube]

You must use the code exactly as noted, with "[" not "{" symbols for it to work. Also, take the URL, NOT the YouTube embed code that they offer on YouTube.

so for example:

rNScqW5liVU...

add the tags in front and at the end of this URL and you get:



That's all there is to it!


So a couple ground rules please!
If it's fishing-related, put the video in the appropriate forums, and you can always use the Video forum for general questions or put videos there as well. If it's anything not fish-related it should go into the Off-Topic.

Here's the BIG CAVEAT. YouTube is full of some pretty off-color stuff. Admin and the Mods will not hesitate to remove videos that are offensive, rude, off-color, and whatever else adjective we can come up with as a reason to remove it. So please, keep in mind the family friendly site guidelines we are trying to maintain. Thanks and have fun posting your videos.

Remember: [youtube]add the URL[/youtube]
Image

"Takers get the honey, Givers sing the blues".

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Sun Jul 03, 2011 2:03 pm

bumping...
Mike Carey wrote:Here's how to get your videos on WL.com:

First, you need video editing software. I'll assume you have something. If nothing else Windows comes with a free video editing program that isn't too bad.

Second, set up an account at YouTube. It's free and that's what we use on the site, so it will make integration easier.

Once you have created your video and uploaded it to YouTube you can do two things with it on WL.com. First, you can post it on your Blog. This is pretty easy because YouTube will give you the code to embed it on other web sites. Then, just go to your Blog and make a new Blog entry. Here's where it's "a little" tricky. The Blog entry tool has two options in the lower left corner of the text entry form. You want to click on the "html" option and paste your video code line into that. You can add your own text either in front or behind the video code. When you are done and save it you should have an embedded video - neat!

When your Blog is embedded and working, go to the Forum and post an announcement on the Video forum so members have another way of knowing your Blog is updated and you have posted a video.

What if you aren't a Premium Member and have a nice video you'd like to get posted to the WL.com video section?

If you want to do this you'll need to burn the finished video to a disc and mail it to me so I can then post it on the WL.com YouTube account and then link it to our Video section (currently under construction). Please be aware if you decide to do this you are allowing us permanent use of the video on WL.com.

Please let me know if you have any questions or troubles getting this done and I'll help you as best I can. Looking forward to seeing members start to share videos on WL.com!
Image

"Takers get the honey, Givers sing the blues".

User avatar
Gringo Pescador
Moderator
Moderator
Posts: 2564
Joined: Wed May 23, 2007 8:35 am

RE:Adding Videos to WL.com - a Tutorial

Post by Gringo Pescador » Tue Jul 12, 2011 11:17 pm

Hey Mike
I figured out how to post a You Tube video on the forums - the worked great!
But I tried to do the same thing in my blog (using the HTML button) and could not get it to work. Any idea what I am doing wrong?
I fish not because I regard fishing as being terribly important, but because I suspect that so many of the other concerns of men are equally unimportant, and not nearly so much fun. ~ John Volker

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

RE:Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Wed Jul 13, 2011 2:12 am

Gringo Pescador wrote:Hey Mike
I figured out how to post a You Tube video on the forums - the worked great!
But I tried to do the same thing in my blog (using the HTML button) and could not get it to work. Any idea what I am doing wrong?
It would be easy if they worked the same, but they don't.

Here is what I posted for Video Blog help:

To post a video player in a Blog Post is quite easy, thanks to Gonzipheris who told me how.

First - you need to upload your video to whatever service you want to use to host your personal videos. I used YouTube.

Second - After you have it on YouTube, look for the feature called "Embed". Copy the code.

Third - Create your new Blog Post. In the lower left corner of the log entry tool, there is a button to switch to "HTML code" (it is set to default as "Design"). Once in HTML, paste the code where you want it to appear in your Blog Post. Save and when done you will have a video player with your video clip embedded into your Blog. Cool!



And here is code from my Mason Lake Blog video:

<CENTER><IFRAME title="YouTube video player" height=390 src="http://www.youtube.com/embed/LBlbNpW2Kp0?rel=0" frameBorder=0 width=640 allowfullscreen="">
</IFRAME></CENTER>
Last edited by Mike Carey on Wed Jul 13, 2011 2:13 am, edited 1 time in total.
Image

"Takers get the honey, Givers sing the blues".

User avatar
oneshot
Commodore
Posts: 960
Joined: Tue Jul 03, 2007 1:09 pm
Location: Seattle
Contact:

Re: Adding Videos to WL.com - a Tutorial

Post by oneshot » Tue Oct 18, 2011 12:11 pm

i haven't posted here in a while.. work work busy busy.. :) glad you switched forum software! the phpbb is fun! :)

suggestion:

change the BBCode so that embedded youtubes can use the full size for HD vids.. it's like 640x385 i think.. the majority of folks out there these days have some sort of HD cam..
it makes viewing videos within the forum that much more appealing.

you can also add BBCode to embed Vimeo vids.. :)

i'm kind of a forum nerd also.. i have run a few.. [cool]
BBCode example:

Usage:
[youtube]{TEXT}[/youtube]


YouTube Replacement example:

<object width="640" height="385"><param name="movie" value="http://www.youtube.com/v/{TEXT}?fs=1&hl ... ram><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/{TEXT}?fs=1&hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="640" height="385"></embed></object>

User avatar
Mike Carey
Owner/Editor
Owner/Editor
Posts: 7709
Joined: Sun Apr 01, 2007 10:56 am
Location: Redmond, WA
Contact:

Re: Adding Videos to WL.com - a Tutorial

Post by Mike Carey » Tue Oct 18, 2011 1:04 pm

hey good hearing from you again oneshot. This is something Aaron would have to do. I'm not allowed in the backroom or I might break things, LOL. I'm sure he will see this and I'll pass it along.

User avatar
oneshot
Commodore
Posts: 960
Joined: Tue Jul 03, 2007 1:09 pm
Location: Seattle
Contact:

Re: Adding Videos to WL.com - a Tutorial

Post by oneshot » Tue Oct 18, 2011 1:11 pm

:) i have a bunch of new video's to test it out with.. [thumbsup]

i recently built another forum and created BBCodes for youtube, QT and vimeo. so it's a little fresh for me.. ;)

User avatar
Amx
Vice Admiral Three Stars
Posts: 7363
Joined: Thu Jul 02, 2009 11:43 am
Location: Wa. state

Re: Adding Videos to WL.com - a Tutorial

Post by Amx » Thu May 09, 2013 6:03 pm

:fish:
Tom.

Occupation: old
Interests: living

User avatar
ripsomelip
Petty Officer
Posts: 88
Joined: Sun Jul 08, 2012 9:54 pm
Location: Lynnwood,WA

Re: Adding Videos to WL.com - a Tutorial

Post by ripsomelip » Thu May 09, 2013 8:52 pm

good to see oneshot back.
hit it or quit it.

Post Reply