• Picture Problems in Reports - Hints to get your photo to upload correctly

  • Having problems with our website? Can't seem to find what you are looking for? Ask your questions here.
Having problems with our website? Can't seem to find what you are looking for? Ask your questions here.
 #129110  by Marc Martyn
 Sat Mar 19, 2011 8:02 pm
Another issue I have discovered is in the format of the file name. A photo with the file name like DSCN0835.jpeg will not load. A member emailed me some photos to upload onto the forum and they would only display as a list of file names. They were all under 200kb, so they should have opened the photo on the page.

I went back into the folder and deleted the "e" in jpeg in all the file names. They then appeared as .jpg

Once doing the change, they all loaded onto the forum and opened showing the photos, not just the list of file names.
Last edited by Anonymous on Sat Mar 19, 2011 8:07 pm, edited 1 time in total.
 #141087  by Mike Carey
 Mon Aug 01, 2011 11:38 pm
Amx wrote:
rseas wrote:Mike, can I (we) change a picture posted as part of a recent report?
No, but if you send the new picture to Mike or Aaron, they can change it.


correct. just send it to mike@washingtonlakes.com and tell me the date and location of the report, and the picture you want to remove. BTW, next upgrade we should be able to let you post more than just two pictures. Happy Days!

BTW, rseas - on a different note, thank you for all the great Baker lake info you've posted. It really helped me this year fishing the lake for the first time. That's what this site is all about!
 #141195  by Amx
 Wed Aug 03, 2011 1:08 am
Also after reading this whole thread I noticed that Mike said that if you pick your picture, THEN write the report and if it takes 10 minutes to write the report, the PICTURE info is lost due to some 'time out thingie'.

What I have always done is write the report, THEN pick the picture, THEN click on submit, and all is well. :-)

So ya'll might do it that way. write first, pick pictures last.
 #143185  by MarkFromSea
 Fri Aug 26, 2011 12:57 pm
This seemed to be the meat and potatoes of that thread:
Mike Carey wrote:We are having a rash of "no pictures with reports" issues. Here's a few things that will help with uploading pictures with your fishing reports:

1) reduce the file for the web. Under 500kb is perfect, 2mb files choke the system. Most photo editing software will have an option for resizing for e-mail or web. There is no need for a big file on a web page.

2) don't have any odd characters in the file name. I'm not talking about your fishing buddy, I'm talking about things like explanation marks (bigfish!), comma's (examples "son's first fish") astericks ("*secretspot") or number sign (8#fish). These have all caused problems with file uploads for people.

3) don't use a long file name for your picture (example "mikesreallybigfishcaughtonthecowlitzriverjan112010.jpg") I don't know what the tipping point is, but keep it short if you can.

4) upload the photo LAST just prior to hitting "submit". For some reason (this is a known bug Aaron is working on) if you add the picture too soon when you hit submit it becomes seperated from the report. Don't ask me why...

Anyway, if all else fails and you see your report posted without a pic, e-mail the photo to me with your report date, location, and name on the report. (mike@washingtonlakes.com) I will add them manually. I'm trying to put a note on the report when I see there was a photo mentioned but it isn't there.

Thanks everyone for your patience as we try to get this fixed.
 #146427  by Mike Carey
 Thu Oct 13, 2011 5:46 am
BUMP. We are having some reports come minus pictures that members thought they had uploaded. If you had this problem, please review this thread. It will resolve 99% of your picture loading fails on the report form. Thanks!
 #148325  by Mike Carey
 Mon Nov 14, 2011 8:26 am
Ed - I'm sorry you're having an issue uploading your picture to your report. Send them to mike@washingtonlakes.com and I'll add them. Also, consider getting a basic account (it's free) so we have a way to contact you from your posted report.
 #211819  by Amx
 Mon Sep 08, 2014 4:17 pm
Also make sure you LOAD the picture after you PICK the picture. If you pick it, but don't load it, it won't show up.
 #220730  by MarkFromSea
 Sun Jul 12, 2015 12:13 am
Nice! I submitted a report today and didn't have to resize my photos. Thanks for the upgrade on the photo submission software. Might be time to delete or move this thread since it contains out dated info.

Thanks Aaron and Mike!
 #238567  by Aaron
 Fri Sep 01, 2017 6:59 pm
Here..? Both the reports and forum allow you to upload images directly to our site. No need to host them elsewhere if you're just planning on having them in a report or forum post.

if your question is about where to host images for use elsewhere, I have no idea.
 #238569  by Amx
 Fri Sep 01, 2017 7:07 pm
In other words you can 'attach' pictures here from your computer. Go below where it says 'attachments' and follow direction.

Here is a couple hosting sites that people on another web site use;

http://imgur.com/

http://tinypic.com/

http://imagetitan.com/

http://postimages.org/

Flickr
 #238574  by Aaron
 Fri Sep 01, 2017 11:38 pm
When posting a forum message and NOT using the quick reply box, scroll down below the preview and submit buttons. Click on Upload Attachment.